×
×

Anuncios: Shared Hosting Software Updates

Publicado: 08/06/2014 Back

We are excited to announce that two critical  packages for our Interworx Hosting CP has been upgraded.

We are now running PHP 5.4.29 which makes us 100% compliant with Joomla 3.3 and other popular CMS. Additionally PHP 5.4 offers many new security and speed enhancements.


Also, we have upgraded our security suite Atomic Secured Linux (ASL) to latest version 4.0 which required PHP 5.4 to function.